Helpmotion
Registrujte se na Helpmotion! Na forumu možete zatražiti bilo kakvu vrstu pomoći. Klikom na Register pridružićete nam se!


Niste konektovani. Konektujte se i registrujte se

Plesačica

Pogledaj prethodnu temu Pogledaj sledeću temu Ići dole  Poruka [Strana 1 od 1]

1 Plesačica taj Pet Mar 04, 2011 11:48 pm

Escape

avatar
Administrator
Administrator
U ovom tutorijalu, ću vam pokazati jedan efekat uz korišćenje jedne stock fotografije i dve slike teksture. Cilj je da napravimo efekat plesačice u svemiru, znaci jedan nadrealni efekat. Sve slike dobijate u pratećem materijalu, te ako hoćete da pratite ovaj tutorijal, prvo skinite prateći materijal i pripremite slike za korišćenje u photoshop-u.

Krajnji proizvod će izgledati ovako:

[You must be registered and logged in to see this image.]

Korak 1

Otvorite sliku "plesacica" u photoshop-u, napravite duplikat sloja background, otvorite Black and White adjustment Tool (Image->Adjustments->Black and White) i kliknite ok, sve postavke ostavite kako su naznačeni. Možete se igrati i sa ovim postavkama, ali za ovaj tutorijal, ostavićemo se kako je i bilo, jer nam daje dovoljno dobar efekat koji nam treba. Nazovite ovaj sloj "crno belo", zatim napravite dva duplikata tog sloja i promenite blending mode na ta dva nova sloja u “Hard Light”.

Treba da dobijete sledeće:

[You must be registered and logged in to see this image.]

Korak 2

Otvorite sliku "textura 1" u photoshopu, kopirajte ga i zalepite na naš dokument (copy-paste u naš dokument). Novodobijeni sloj nazovite "textura 1". Izaberite Image->Free Transform i razvucite sliku kako vam se čini da je najzgodnije. Kada budete zadovoljni kliknite desnim tasterom miša na sloj "textura 1" i odaberite “create clipping mask”.

treba da dobijete sledeću sliku:

[You must be registered and logged in to see this image.]


Izaberite Image->Adjustments->Color Balance i podesite kao na slici ispod:

[You must be registered and logged in to see this image.][You must be registered and logged in to see this link.] " alt="" />

zatim Image->Adjustments->Levels za podešavanje nivoa boja. Takođe pratite sliku ispod:

[You must be registered and logged in to see this image.][You must be registered and logged in to see this link.] " alt="" />

treba da izgleda slično ovoj slici
[IMG][You must be registered and logged in to see this link.]


Korak 3

Otvorite sliku "textura 2" u photoshop-u, kopirajte i nalepite u naš dokument, pritisnite CTRL+T na tastaturi da dobijete mogućnost da uradite slobodnu transformaciju (eng. free transform) i podesite mu veličinu, da lepo upadne u našu sliku. Ovo je suviše uopšteno što sam rekao, ali poenta je da eksperimentišete. Dobijeni sloj nazovite "textura 2", promenite blending mod na datom sloju u “soft light”, sakrijte prethodni sloj "textura 1" (postavite da se u layers panelu da se ne vidi).

treba da izgleda ovako

[You must be registered and logged in to see this image.]

Izaberite Image->Adjustments->Curves i podesite kao na slici ispod:


[You must be registered and logged in to see this image.]



treba da dobijete sledeće

[You must be registered and logged in to see this image.]


Korak 4

Stavite sve slojeve da su vidljivi.

[You must be registered and logged in to see this image.]


Ostanite na sloju "textura 2", Izaberite Image->Adjustments->Hue/Saturation i podesite kao na slici ispod:

[You must be registered and logged in to see this image.]


dobili ste efekat

[You must be registered and logged in to see this image.]


Korak 5

Sad da dodamo malo živosti u sliku ( pre nego sto počnemo moja preporuka je da napravite rezernu kopiju dokimenta u PSD formatu za slučaj da nam se nesto ne svidi ili želimo da promenimo). Prvo selektujte sve slojeve, zatim kliknite desnim tasterom miša i izaberite Layer->Flatten Image da sve slojeve spojite u jedan (koji će se zvati background), zatim napravite duplikat background sloja, idite na Filter > Blur > Radial Blur i podesite kao na slici ispod:

[You must be registered and logged in to see this image.]


Promenite blending mod na sloju duplikatu u “Screen” i opacity na 80%

[You must be registered and logged in to see this image.]


To je sve za ovaj tutorijal , vi pustite mašti na volju, i zadržite svoju kreativnost.


[You must be registered and logged in to see this image.]




[You must be registered and logged in to see this link.]

Pogledaj profil korisnika

Pogledaj prethodnu temu Pogledaj sledeću temu Nazad na vrh  Poruka [Strana 1 od 1]

Dozvole ovog foruma:
Ne možete odgovarati na teme u ovom forumu